1

I have a schedule flow that is collecting leads info then sending out a confirmation email to them. The only sender type that worked is DefaultWorkflowUser.

Based on this link: https://trailblazer.salesforce.com/issues_view?id=a1p3A000000KOtkQAG OrgwideEmailAddress should also work (like i added in Automated process settings) but it is returning an error on the flow. "Unhandled Fault has occured in this flow"

Is there another setting I can use? because emails are needed to be sent from that address.

enter image description hereenter image description here

6
  • is your org wide address enabled for particular profiles or all profiles. if it is for particular profiles, it will not work for automated user. you need to enable it for ll profiles. Aug 5, 2022 at 14:37
  • it is for all profiles Aug 5, 2022 at 15:07
  • is the org wide email address verified? is the sender email address the same as the org-wide-email-address?
    – cropredy
    Aug 6, 2022 at 1:37
  • It is verified in the Org wide email setting. I set it to User selection. All profiles can use. Aug 7, 2022 at 2:15
  • Your error message says Unhandled fault in flow - you should get an email containing details of the error. What does it say? Use edit
    – cropredy
    Aug 8, 2022 at 16:21

1 Answer 1

1

Community Guest User on email send action: "EntityObject can not be initialized with null EntityInfo"

Error is fixed by changing the running mode of the flow to Run in system mode without sharing

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .