0

I'm trying to setup a test Salesforce Data Extension that's being built from a report based on my test records in Salescloud.

The Salescloud report currently contains 20 or so records with the following columns:

  • First Name
  • Last Name
  • Email
  • Lead Source
  • Lead ID

I've setup the import under Interactions > Import to pull from the Salescloud report.

All fields are selected on the import and I have Lead ID as the key field and email defined as email. All the others are text fields.

I run the import and get a notification that it's completed but every time it shows 0 updates or inserts.

I'm able to import other reports without an issue. I'm sure there's something super obvious that I'm missing but for the life of me I can't figure it out.

4
  • What did the email notification you got post import say?
    – zuzannamj
    Aug 5 at 8:46
  • The following import has completed successfully ... Results: Inserted: 0 Updated: 0
    – jdblundell
    Aug 6 at 13:21
  • Are there new or modified records in the report, not already imported ? Also, what is the import mode : add only, add & update or update only ? Aug 7 at 16:29
  • I'm not aware of any modified records in the report. It's a fairly basic report that just looks for all my accounts with TEST in the name. I've been using add & update as the update import mode - but there are not records in the data extension as of yet, so in theory it should only add.
    – jdblundell
    Aug 9 at 22:15

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.