1

Without apparent reason, if not creating a new recipe that compiles the same datasets already created by another recipe, when I tried to open the dashboard relying on those datasets:

  • At first, all widgets were displaying with an error indicating I couldn't access the reference Id of the dataset
  • Secondly, when I tried to move the datasets from my private app to the shared app the dashboard didn't even show its layout, but only a grey screen with the text "Unable to open the [Dashboard Name].

If I click on the related error it is written: "could not open the dashboard, because you don't have access to the following datasets and then there is the list of three datasets repeated multiple times.

The very odd thing is that I can access the dataset from the data manager and even create queries on them. Moreover, I have tried to change back the app from a shared app to my private app, but I wasn't able to return to the initial situation and therefore now I have the possibility to download the JSON file of the dashboard.

Can you please help?

0

You must log in to answer this question.