0

I'm trying to setup a scheduled export with the data loader. I'm trying to follow the instructions provided by Salesforce here but can't get past Step 1.

Has anyone had a similar issue trying to create an encryption key file? Everytime I run C:\Users\mgodfroy.CLG\dataloader\v53.0.2\bin>encrypt.bat -k I get the following result:

Files\Zulu\zulu-18] was unexpected at this time.

Not sure how to get around this, any help would be appreciated!

6
  • Any chance to install zulu not in Program Files folder but in path without spaces?
    – kurunve
    Jun 23 at 23:09
  • @kurunve thanks. What do you mean path without spaces? Should I try to install in C:\Users\mgodfroy.CLG\dataloader ?
    – MattcG91
    Jun 23 at 23:52
  • I have faced many issues earlier while using zulu-18, could you try using zulu-11 instead ? It has worked for me in the past Jun 24 at 4:06
  • @MattcG91 that would be my idea -- I had similar issues before, and this approach helped
    – kurunve
    Jun 24 at 7:09
  • @prabuddhkumar I installed Java11 in the same folder as the dataloader and I'm getting a new error this time: "\Sennheiser\SenncomSDK\ was unexpected at this time." It looks to me like Sennheiser has to do with Cisco/Jabber. Not sure how I'll get around this!
    – MattcG91
    2 days ago

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.