0

I am trying to insert a csv of Account Team members using Workbench and I keep receiving this error without any info.

I have the Account ID, User ID, Member Role, Account Access, Opportunity Access, Contact Access included in the csv file.

5
  • 3
    There's very little that non-Salesforce employees can do with those error Ids (unless someone happens to have run into the same error). That error id is what you'd give to Salesforce's official customer support (most of us regular contributors are professionals who work in the Salesforce ecosystem, and not employees of Salesforce). Have you tried another tool like the Salesforce-provided Data Loader or Dataloader.io?
    – Derek F
    Mar 22 at 15:35
  • 3
    Based on the GACK ID, I see the details in our internal logs as "Length of actual parameter value exceeds declared length of pljava call argument (19 vs 15)" Can you make sure all Ids are 15 characters long and try the insertion again?Thanks
    – Swetha
    Mar 22 at 15:52
  • @Swetha in the interest of helping the wider community, is there anything in that ID specific to that error, or is it specific to this particular invocation?
    – Matt Lacey
    Mar 22 at 15:59
  • 1
    Based on the stack trace(here -1389071712) of GACKID the details of the error could be determined. Multiple users encountering the same stacktraceID will face the same error.
    – Swetha
    Mar 22 at 16:34
  • 2
    This question has been flagged by automation as spam, which appears to have resulted in a number of automated downvotes that I do not believe are warranted here.
    – David Reed
    Mar 22 at 17:48

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.