0

I m getting below issue when deploying the workflow rules from the git to sandbox and also removed the all pending actions from the sandbox then re tried it again but no luck, same issue occuring even though there are not actions for pending.

Error : This workflow rule currently has pending actions in the workflow queue. To delete, please remove those pending actions.

enter image description here

Anyone facing similer issue?can anyone help us here

5
  • 1
    Did you try deactivating the workflow in the target org and deploy it? Commented Mar 9, 2022 at 13:05
  • no but i will try, small query i m deploying via git and in repository workflow status is active, so will work? Commented Mar 9, 2022 at 14:32
  • @SaiPraveenKakkirala tried but not worked Commented Mar 9, 2022 at 14:53
  • Can you check by using following 1. make sure the workflow rule is deactivated in the source org 2. add it to a new change set, then upload to the destination org. 3. make sure the workflow rule is inactive in the destination org Commented Mar 9, 2022 at 15:40
  • @SaiPraveenKakkirala i tried and its not working. Commented Mar 17, 2022 at 7:34

0

You must log in to answer this question.

Browse other questions tagged .