3

I am in France. When I load the test.salesforce.com login page, why is it in Dutch and how do I change that? I would like it to be in French or in English.

Sorry if the question is irrelevant and thanks in advance.

1 Answer 1

3

I get this a lot as I switch between customers' environments who are in different languages. I believe it's to do with your locale on your Language & Time Zone settings on your profile.

So, I sign into a Dutch customers environment and my Locale is Dutch (Netherlands). Then, I go to sign into another environment where my Locale is English (United Kingdom) and I am greeted with Dutch. I think it is to do with the cookies that get stored locally, once you sign in the language should reset to your correct Locale.

If you want to change your language so they are consistent across orgs, go to Your Name | My Settings | Personal -> Language & Timezone and change to the one you want.

2
  • Well, "France" was already checked, and now when disconnecting the page is in French, but I am sure it will switch randomly again. Thing is, I use multiple accounts of various customers. None of them is Dutch though. The problem is not really solved but I'm not sure there is a determinist answer... Wish I could upvote you though.
    – pHneutre
    May 28, 2014 at 10:03
  • :D ok, i'm sure you'll find one where you Locale is Dutch at some point...can't imagine why else it would randomly switch to Dutch. Good luck! May 28, 2014 at 10:07

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .