1

I am not able to see button in Enhanced letterhead in salesforce. Can any one give me the solution on how to enable the new buttonenter image description here

Thanks

1 Answer 1

1

In order to get the "New" button under Enhanced letterhead, you have to enable the "Modify All Data" permission on the user profile.

See doc

Also, make sure you have this perm enabled on clickpath: Profile | System Permission | Manage Letterheads- Create, edit, and delete letterheads for HTML emails

.

1
  • 1
    It works. Thankyou!
    – Lilly
    Feb 28, 2022 at 8:51

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .