0

We're getting this error message when installing our managed package into a customer org:

Org doesn’t have permission to display chatter photos on component

It's related to the deployment of a Dashboard in our managed package that indeed has photo's of users on it.

But we're not getting the error on all customer orgs, which leads us to believe that there's a setting on the org by which this can be (un-)allowed.

But which setting might that be? We've looked everywhere but can't find it..

3
  • Based on similar scenario I've seen in past, disabling the Accessibility Mode helped in installing the package. Can you try and let me know how it goes. Feb 16, 2022 at 11:20
  • 1
    @swetha that worked indeed, thanks! You might want to create an answer for this, so we can mark the question as answered and closed and people can easily find it back. Feb 17, 2022 at 9:59
  • glad to know it worked :) I'll post an answer too.Thx Feb 17, 2022 at 10:00

1 Answer 1

3

You need to disable the Accessibility Mode and then try to install the package.

Steps:

  1. From your personal settings, enter Accessibility in the Quick Find box, then select Accessibility. No matching results? Enter Personal Information in the Quick Find box, then select Personal Information.

  2. Select Accessibility Mode.

  3. Click Save.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .