3

Testing Customize your default no-reply Address

Added the email address under Setup > Organization-Wide Addresses > Special Purpose Organization-Wide Email Addresses

and Email is verified now

enter image description here

And Click Enable Test Run in Setup > Release Updates > Use a Default No-Reply Address as System Address for Case Email Notifications

When i tested this feature it still showing [email protected]

Note: Support Settings --> select Send Notifications from System Address tried with enable and disable still getting [email protected]

Can you help me on what i am missing here

https://help.salesforce.com/s/articleView?id=release-notes.rn_service_case_management_noreply.htm&type=5&release=230

4
  • I have followed the steps mentioned in the release updates in my developer edition org. 1) Setting the email address in org wide email address and verified it . 2)Send Case Notifications from System Address is checked to true and Enable test run to True at Release updates. 3) Now I have tried to change the owner of one of the case so I received the email from the org wide email which I set in first step. Commented Nov 23, 2021 at 12:16
  • you configured the email under Special Purpose Organization-Wide Email Addresses? Commented Nov 23, 2021 at 15:14
  • yes . We need to configure under Special Purpose Organization-Wide Email Addresses. Commented Nov 23, 2021 at 15:37
  • Tried same still getting [email protected] Commented Nov 23, 2021 at 16:19

0

You must log in to answer this question.

Browse other questions tagged .