0

According to the Optimizer report, we should immediately change the default external access for more than 100 objects.

However, if I go to Sharing Settings and click Edit (which is the way to go according to the help documentation), I can only change the internal access, not the external access. Almost - but not all(!) - external access entries are not editable. I am the sysadmin of the org (with the default system administrator profile).

enter image description here

1 Answer 1

1

Presumably this org has been around a while? So my guess is based on this documentation that says:

Before you set the external organization-wide defaults, make sure that they’re enabled. From Setup, in the Quick Find box, enter Sharing Settings, then select Sharing Settings, and click the Enable External Sharing Model button. External organization-wide defaults are automatically enabled in all orgs created in Spring ’20 or after and in all orgs where Salesforce Experiences or portals are enabled.

1
  • Thank you! Because I could see the settings, I never imagined that something had to be enabled in order to change them. So I never looked for a setting and I completely overlooked that button. And yes, clicking that button enables me to change the settings. Commented Oct 25, 2021 at 11:41

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .