0

I had some issues with my SFDX CLI as I was not able to use SFDX commands from the terminal of my VS Code in Linux. So I looked up on the web and as part of one solution that I found on web, I was advised to uninstall it and install it back. Thus I un-installed it.

Now when I try to install it back with npm i.e. by running this command

sudo npm install sfdx-cli --global

my installation is getting completed at the middle and it is showing complete. Also when I verify my installation, I can see that it is not installed. I tried uninstalling and installing back many times, but every time the same thing is happening. I have attached the screenshots for the reference. Please help me on this!!!

Thanks in advance !!! Uninstalled and tried to install it back.

enter image description here

1 Answer 1

0

This issue is resolved. It just took a long time to install from the point of which I have put up the screenshot. Initially I thought it got stuck in the middle but it was processing at that time and you got to wait some more time before the installation picks up.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .