1

I tried sending calls to the URL's listed on this page and it returned a login page html or a 404 depending on the client I am using (python vs postman) https://developer.salesforce.com/docs/marketing/pardot/guide/batch-email-clicks-v4.html

The docs says the URI is: /api/emailClicks/version/4/do/query?... when really it is: /api/emailClick/version/4/do/query?... Note it is singular, not plural.

2
  • 1
    Welcome to SFSE! Please take the tour and read How to Ask. This site is not an official part of Salesforce. There are some Salesforce employees floating about, but most of the contributors here are people who use Salesforce as part of their job and graciously share their time and knowledge with others. Mistakes in documentation aren't something 99% of us have any control over. A more appropriate place to provide this feedback would be through the documentation page itself (though I don't see a link to share feedback like previous iterations of the documentation site had).
    – Derek F
    Sep 8 at 19:12
  • 1
    Alternatively, if you can formulate this into a question (documentation says X, but it's giving me a 404 every tim0e, what's wrong?), then it is completely acceptable for you to provide an answer to your own question (the documentation has an error, the URL is actually...). That would fit better with the stackexchange model.
    – Derek F
    Sep 8 at 19:15
0

Typos in the documentation are rare, but they do happen. While some salesforce.com employees are members of this forum, this is not an official channel for reporting these kinds of problems. You can use the Feedback tool to report problems, or you can contact the Documentation Team on Twitter, and they'll log an issue to have it fixed.

2
  • Is it just me, or is the feedback tool missing from the newest iteration of the official documentation site? There's a link at the very top of the page, but that just seems to be for the documentation overhaul as a whole.
    – Derek F
    Sep 8 at 19:18
  • @DerekF It is suspiciously absent. Honestly, I just thought that I missed it somehow, it was always off on the side and barely visible in the previous version. Still, I went ahead and notified the docs team on this one.
    – sfdcfox
    Sep 8 at 19:32

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.