0

As you can see in the image below I'm trying to open a CSV file by using Excel but every time I tried there is a row that I don't need excel add it by default, how can I remove this option I don't need this row

Image : enter image description herehttps://i.stack.imgur.com/E8SGy.png

2

I would assume this is because you did not check the Include column headers box on export, so it is assuming that the top row is just another row and not the headers for your data.

enter image description here

The above is from a manual UI export, You can also find it in a Data Extract Activity (in Automation Studio) as Has Column Headers in the Configuration step. Like below:

enter image description here

I believe also in Excel there is a way to turn on/off your headers. Might want to check this link that tells you how to toggle this.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.