0

I'm using an import activity to import one file from FTP, this file does not have header, the first line starts with data that I would like to import into a Data Extension (action: overwrite).

But I've noticed that every time the first line is missing. It is like the Import Activity requires a headers.

Is there one way to import all rows from a file without column header?

2

Since your file does not contain column headers, I expect that you map the columns by ordinal in your import activity - since you only have the order of the columns you can reference (see an example in the image below):

enter image description here

You must ensure, that the checkbox saying Import file has column headers in unchecked, as it will otherwise skip row 1, incorrectly assuming it is a header.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.