1

I'm trying to retrieve classes from my test org using package.xml. Recently the operation fails immediately with the following error;

10:35:14.995 Starting SFDX: Retrieve Source from Org

Socket is closed

I'm not sure what's causing this as it's worked fine previously, has anyone seen this before?

5
  • Did you try executing same command just from Salesforce CLI? Aug 3 at 11:09
  • I didn't, i'm not sure what command i should run as i'm using VSCode, so i normally right click the package.xml in my project folder and click retrieve source from Org. Aug 3 at 11:45
  • The VSCode output panel shows what command. We want to see what's causing it (CLI or VSCode extension)to file a bug if turns out to be bug. Aug 3 at 11:47
  • 1
    Hi, I ran the retrieve command in the terminal and it appears it's received my apex classes. So it means it's an issue with VSCode? Aug 3 at 13:28
  • Yes, I would reinstall the extensions to see if this fixes it Aug 3 at 14:25

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.