0

Unlike almost all messages about this topic here my IER are working perfectly. Too perfectly.

When I create a journey and add an Email activity, it automatically have the parameter "Send Tracking Results to Sales Cloud" set to "Yes". I'd like to have this feature set to "No" by default.

Do you know any way to do so ?

Thank you !

David

3
  • this isn't possible, it would be a feature request through the IDEA center
    – EazyE
    Jul 27 at 15:39
  • Hi David, I have not come across this requirement before, but I think you can raise a support ticket with SFMC support and they might be able to change the setting from the backend in SFMC. Thanks
    – Chandan
    Jul 28 at 23:50
  • Hi ! Thank you for your answers. My workaround has been to deactivate all IER in the Marketing Cloud Connect on the CRM side. I unchecked the "Aggregate Level Tracking" checkbox in the settings of the connector. However I'll create an idea, and talk soon with the support team to see if there is any other workaround :)
    – divad
    Jul 29 at 8:53

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.