Recently I've had an issue come when I am doing any changes in Setup that require you to confirm via the usual pop up confirmation. This is only in Lightning. I then have to switch to Classic just to get the confirmation to appear.

Today's example: I am trying to remove an override for the New button on a custom object. In Lightning, nothing happens when you try to save it.

But in Classic I get this and I can click OK and make my change:


  • Welcome! what browser are you using (and what version) and have you tried a different one to see if the same behavior occurs? Commented Jul 16, 2021 at 15:41

1 Answer 1


This is due to recent changes to cross-origin iframe Javascript dialogs in Chrome 92. There's the following known issue that calls this out.

The current workarounds are the following:

  1. Use alternative browser (Firefox or Safari)
  2. Add the following flag --disable-features="SuppressDifferentOriginSubframeJSDialogs" to your Goolge Chrome Shortcut (see here for more info)

Edit: This has been fixed.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .