1

I have the Account Settings > HTML Header > system default selected in Marketing Cloud. In the preview & test you can see ' to view email as webpage go here' appear at the top of the email.

However, once the email is sent (live send) it doesn't appear on the email.

If I add the view email as webpage code to a block in an email, it displays correctly (not twice just the once from where I've manually added it)

Does anyone know anything that needs to be enabled or put in the email to make this work?

0

There could be several reasons for that, e.g. one of them is what Delivery Profile you have selected for the send.

In other words, if chosen Delivery Profile has Header - None and Footer - None, then those will not be attached.

1
  • This is exactly it - I changed the delivery profile and it works Thank you @Niko!
    – user48743
    Jun 22 at 12:48

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.