0

The documentation for Create a File Transfer Location (https://help.salesforce.com/articleView?id=sf.mc_overview_create_file_transfer_location.htm&type=5) says to navigate to:

  1. Click Setup.
  2. Under the Data Management section, click File Locations.
  3. The File Locations workspace appears. Click Create.

However, in my instance I don't have the Create button (see attached image below). I should have all admin role rights unless there's a unique permission I need to set.... what am I missing?

Any ideas why I can't add new File Locations? I'd like to set up a proper Automation for exports but am unable to add new locations.

enter image description here

2 Answers 2

1

For those who have a similar issue, my user profile was set with additional roles. As a result, the roles restricted access to this feature.

0

To determine if a role assigned to your user is preventing you from creating a new file location you can follow the steps below.

  • Navigate to Setup > Administration.
  • From here use the checkbox next to your name and then click on 'manage roles'.
  • Click on Edit Permissions.
  • Expand Email > Admin > External object sources > File location

Either remove the role assigned to you which is conflicting with other permission sets, or add in File Location permissions to a role.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .