1

I was trying to connect local server with the lightning web component in Vs code.I have written the following command in terminal

sfdx plugins:install @salesforce/lwc-dev-server

But I am getting this following error

Error: Unable to update lock within the stale threshold at C:\Program Files\sfdx\client\node_modules\yarn\lib\cli.js:78645:66 at FSReqCallback.oncomplete (node:fs:183:23) { code: 'ECOMPROMISED' } Installing plugin @salesforce/lwc-dev-server... failed Error: yarn add @salesforce/lwc-dev-server@latest --non-interactive --mutex=file:C:\Users\admin\AppData\Local\sfdx\yarn.lock --preferred-cache-folder=C:\Users\admin\AppData\Local\sfdx\yarn --check-files exited with
code 1

Could anyone please help in this issue?

1

1 Answer 1

1

I have ran into this issue before and reinstalling both npm and sfdx has solved my issue.

refer to few of these links for more solutions:

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .