0

I am not able to find the Reset Security token Option under the settings option in my partial sandbox instance. Can someone please let me know how to find it. Or if I am missing out on anything.

I am attaching the screenshot of how my setting page menu looks right now.enter image description here

4
  • Have you reviewed this page and still having this issue? help.salesforce.com/…
    – manjit5190
    Feb 26 '21 at 12:29
  • @manjit5190 Yes I did review the links. The IPs that are whitelisted ranges from 0:0:0:0 to 255:255:255:255 so that should not cause any issues. And Network Access has been enabled and my is whitelisted in that too. Not sure what is causing the issue. Feb 26 '21 at 13:12
  • The documentation says if there are any IP range defined regardless of value. I would suggest removing those ranges and see If there are any IP range values defined the Reset My Security Token option will not be available.
    – manjit5190
    Feb 26 '21 at 14:05
  • 1
    The Security Token is only used when you are connecting from an unknown IP address to the API. Since your IP address is trusted, you will never need the Security Token, so you cannot generate one. Does that help?
    – sfdcfox
    Feb 26 '21 at 21:40
1

Go to Manage Users->Profiles->System Administrator->Login Ip ranges-> if you find any IP ranges then Reset My Security Token does not appear.

1
  • I've checked the IP Ranges. It's enabled from 0:0:0:0 to 255:255:255:255 hence it covers all the IP ranges. So that shouldn't be causing any issues right? Feb 26 '21 at 13:00
0

If you want to enable 'Reset My Security Token' delete IP Ranges ( 0:0:0:0 to 255:255:255:255) that you have on the user's profile and the user profile shouldn't have any Login IP Ranges.

enter image description here

Thanks

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.