1

All of a sudden my vscode isn't showing the debug logs from execute anonymous in the output panel. Other messages show up in there such as when I deploy a source to org, Turn on apex debug log for the debugger, even the results of running a soql shows up as it used to, and so on. It's just the results of system.debug() which isn't showing up at all even if there's an error in doesn't show the error. I've made sure my extension pack is up to date (v50.17.0), my vscode itself is up to date (1.53.2). Please help me figure this out. I also used dev console within the same org with the exact same anonymous code which is a simple system.debug('test') and it worked just fine in the dev console. Thanks!

2 Answers 2

1

Make sure that Apex Extension is installed and enabled in vscode. Anonymous Apex running log is displayed under Apex Extension OUTPUT window.

Apex Extension

0

You can use :

SFDX: Execute Anonymous Apex with Editor Contents from the command pallet.

to execute Anonymous

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .