3

Getting below error message when trying to upgrade my package.

enter image description here

The Current Version i have in developed Org is 1.16 and I Created the New Version 1.17 , Now I trying to install in Another Org which i have already installed 1.16 when I Upgrade to 1.17 getting Mismatching Versions

0

1 Answer 1

2

Given error message means that the managed package has been published on an environment version, which is not rolled out to the environment, where package should be installed.

For example, package has been released in an instance, which is Spring '21 already, but target org is on instance, that is still on Winter '21.

From my experience, a lot of developer org editions and patch versions are upgraded one week before all the production environments, and it should be taken into account during release planning of managed packages (or patches)

1

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .