2

I have a flow that removes the follow-up date when a case status is changed to "Approved".

Inside the flow, I have set the Date Field to equal Blank and then I update the record. The field is not updating to null. Is there another method for clearing out the field?

enter image description here

When I debug the flow it sets the field to null. In production it keeps it the same.

0

Create new resource, type Formula and use DATEVALUE("") as formula. It will null your date field.

2
  • I did this - It works when I debug the flow. But in production, it does not update the field to null.
    – Matt M
    Jan 29 at 22:49
  • You need to set a flag and use Workflow Rules to update the field to null
    – Matt M
    Jan 29 at 23:04
0

Here is how I solved this:

  1. Create a checkbox called "Follow Up Date To Null Flag".
  2. In the Flow set the Checkbox to True
  3. Create a Workflow Rule that Fires when the "Follow Up Date To Null Flag" = TRUE
  4. Set a field update to set the date field to NULL
0

Just create a new resource in your flow with type "formula". Put the data type to "Date" and in the editor just type "NULL"Refer to this screenshot for more help

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.