0

Unable to login to workbench.Gives API_DISABLED_FOR_ORG

1 Answer 1

1
  1. First, check on the organization settings. Enterprise, Unlimited and Developer editions has the API enabled by default. Professional Customers can purchase this feature.

  2. Check on the profile for the user. Access the profile settings in order to verify that API is enabled as well.

A. Click Setup | Administration Setup | Manage Users | Profiles.

B. Select the profile that you need to check, and under "Administrative Permissions" verify if API Enabled is checked.

1
  • 1
    The second doesn't apply to this error. There is a separate disabled for user error.
    – sfdcfox
    Jan 21, 2021 at 15:08

Not the answer you're looking for? Browse other questions tagged or ask your own question.