0

Did anyone encountered this as well? When sandbox is refreshed, the media contents in salesforce CMS are corrupted. However when we try to delete it, we are seeing this error. Is there any way to fix this?

enter image description here

3
  • 1
    Are you able to access the entity starting with 05T... shown in the error message?See orafaq.com/wiki/ORA-01403 about the exception. Please log a case with Salesforce Support providing this stack trace and ask to delete the dangling references.Thanks
    – Swetha
    Jan 11, 2021 at 11:11
  • Hey @Swetha We can't access unfortunately. I guess logging a case is the way to go! thanks a lot!
    – malacdon
    Jan 11, 2021 at 11:32
  • 1
    Thanks for clarifying @drm . I have posted this information as an answer so others facing the same issue might find it helpful
    – Swetha
    Jan 11, 2021 at 11:53

1 Answer 1

2

From the error message, ORA-01403 code refers to "No data found". Also the ID of entity specified in error is the starting with 05T which is ContentBody as per http://www.fishofprey.com/2011/09/obscure-salesforce-object-key-prefixes.html

As confirmed in the comments section, this entity is not accessible as there seem to be dangling references causing the deletion to fail.

The solution would be to log a Salesforce Support case to have these dangling references fixed.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.