As the title suggests, I have multiple business units and it appears none of my child BU's have the "Journey Builder Sends" folder under Email Studio > Tracking > Sends.

Does this need to be provisioned by SF?

2 Answers 2


I have had this issue and found the solution here:



The below solution should regenerate the folders through the logic in place after hitting Save.

  1. Navigate to the Business Unit that is missing the Journey Builder Sends Folder.
  2. Navigate to Journey Builder
  3. Click “Create New Journey”
  4. Select a “Single Send Journey” (Which option you pick doesn’t matter)
  5. Click “Save”

The Journey Builder Sends folder should now be visible in the Interactions tab and Tracking tab in the Email Studio application.

NOTE: If it doesn’t show up immediately sign out then sign back in.


Just finding this question. If the issue is a permissions issue, then the permission you need to allow is in: Transactional Sending > Messages > Tracking. This is outside of the 'Email' permission in setup.

marketing cloud tracking permission for journey builder

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .