0

When I tried to validate salesforce via Workbench (https://workbench.developerforce.com/login.php), It is throwing me a weird Error : "An error has occurred and you have been logged out: Unknown OAuth Error. Status Code: 503"Unknown OAuth Error

Please let me know if someone else has faced this issue before and has any idea how resolve it. Thanks in Advance

  • Just try again. Might be a temporary glitch. – Nagendra Singh Dec 15 '20 at 5:18
0

Just try again. Might be a temporary glitch.

If it doesnt work then try removing/revoking Workbench from your User Setting, and click revoke workbench and other non used Ouath Connected apps.

enter image description here

Then try to do the same process again and check if this helps.

If you are behind a corporate proxy then host your own version of Workbench, in heroku, and then use that. Steps in Github

  • Hi Nagendra, Thanks for the response. I'm able to login and validate with Production but it is throwing the same error for all sandboxes. – Sharath HR Dec 15 '20 at 5:51
  • Ok, then can you check in one of the sandboxes and try to revoke it from oauth connected app as shown above, – Nagendra Singh Dec 15 '20 at 5:53
  • Hi Nagendra, I think it was a technical glitch. After trying few more times, now I'm able to login with the sandbox which i needed. I did not not revoke in the OAuth connected app but still did work. Thanks for your time and help. Have a nice day. – Sharath HR Dec 15 '20 at 6:12

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.