0

I used to work on Vs code for lwc development . I am not aware of the previous version but After Updating to version : 1.51.1 .

  • Authorize an Org : Redirecting to Browser but after logining in the Instance . It is not showing the org authorized . (Keeps on loading ) .
  • I'm unable to load or retrieve components from existing authorized org's browser . I dont find stash.json file in .sfdx folder . enter image description here I have uninstalled multiple times and Tried installing Previous versions but nothing worked .

Version : Visual Studio Code version : 1.51.1 Salesforce Extension pack : 50.8.0 Sfdc client in machine : sfdx-cli/7.74.1-32db2396ed win32-x64 node-v12.18.3 Windows 10 Home - 64 bit .

Sfdx plugins --core :

sfdx plugins --core @oclif/plugin-autocomplete 0.1.5 (core) @oclif/plugin-commands 1.3.0 (core) @oclif/plugin-help 3.2.0 (core) @oclif/plugin-not-found 1.2.4 (core) @oclif/plugin-plugins 1.9.0 (core) @oclif/plugin-update 1.3.10 (core) @oclif/plugin-warn-if-update-available 1.7.0 (core) @oclif/plugin-which 1.0.3 (core) @salesforce/sfdx-trust 3.4.3 (core) alias 1.1.1 (core) analytics 1.12.1 (core) config 1.1.8 (core) generator 1.1.3 (core) salesforcedx 49.10.0 (core) ├─ custom-metadata 1.0.10 (core) ├─ templates 49.4.4 (core) ├─ apex 0.0.9 (core) ├─ salesforce-alm 49.11.0 (core) └─ @salesforce/sfdx-plugin-lwc-test 0.1.7 (core) sfdx-cli 7.74.1 (core)

Need urgent help , If any way to connect via google call or any sort that would be helpful . Any suggestion is apppreciated . Thank you

0

1 Answer 1

0

It's usually an extension acting up. In the command palette, run this to see all extensions and their startup time:

Developer: Show Running Extensions

Disable every extension that you can and restart the IDE. If things are behaving in a performant fashion, that's the issue.

Source: it happened to me last month :)

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.