0

I'm trying to set up inbox messages for use by Journey Builder. According to the documentation, you need to set up the inbox message using a send method of 'Interaction'. I'm seeing the other three options in our interface but am not seeing 'Interaction' as an option. Anyone else notice this? Is there a way to enable this send method for Inbox message creation?

Select the send method.

  1. To send immediately or at a specified time, select Schedule.
  2. To send based on an external API call, select API Triggered.
  3. To send as part of an automation in Automation Studio, select Inbox - Automation.
  4. To send as part of a journey, select Interaction.

https://help.salesforce.com/articleView?id=mc_mp_create_and_send_an_inbox_message.htm&type=5

5
  • Have you tried in an incognito window? I see the option in my account
    – EazyE
    Nov 12, 2020 at 18:28
  • If not I would suggest a support case
    – EazyE
    Nov 12, 2020 at 18:37
  • I can't get to mobilepush in incognito view, I wonder if there is some reliance on cookies to get from the main page into mobilepush. Nov 12, 2020 at 18:37
  • Perhaps allow 3rd party cookies on your incognito window
    – EazyE
    Nov 12, 2020 at 18:37
  • So I opened a support case and they activated this option in our account. Kind of a strange thing to default to hidden out of the box but here we are. Thanks for the help everyone! It was very helpful knowing the option was there for others but not us. Nov 12, 2020 at 19:16

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy