I have attempted to use the Dataloader download for Mac several times to no avail. I am able to get to this screen (First Picture): enter image description here

Once I hit next, I get a message stating: Initialization succeeded.

Then nothing happens. I don't get the option to hit finish.

If I hit next again, it gives me the same message: Initialization succeeded

Things I've tried: Re-downloading and re-installing Dataloader according to the Salesforce steps listed on the website. Re-authorizing use of unidentified software in Privacy & Security settings.

I would love some help to resolve this. I am unable to use the web version of Dataloader as it fails if I submit anything more than 30-40 records, and have about 13,000 records to update. I'd really like to not have to submit 325 separate spreadsheets with all the impending fails for different reasons (updating historical data on old opportunities).

Happy to resolve either the Mac software of dataloader or if someone has any ideas for web version IO. I need to get all these records updated by the end of this week.


The issue has been solved on latest update.

Reference: Github Issue

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.