2

I have enabled Enable ExperienceBundle Metadata API and tried to retrieve a Experience Bundle file but obtained an error

ExperienceBundle Metadata API doesn't support the template of Partners1.

I can't find any piece of the information in the documentation about the list of the supported templates which can be retrieved by the ExperienceBundle API.

  • 2
    What is your template type? Not that vf templates are not supported? – Mohith Shrivastava Oct 25 at 18:03
  • I was doing a trailhead module trailhead.salesforce.com/en/content/learn/modules/… and this community has an Aloha Template. But I can't find any information that Aloha or VF template are not supported by ExperienceBundle Metadata API – p-p Oct 26 at 19:35
1

If you read the Experience Bundle Metadata API documentation carefully,

Developers can quickly update and deploy one or more Lightning communities programmatically using their preferred development tools.

It clearly says Lightning communities. This means aloha or Visualforce communities are not supported.

Maybe the documentation can be made more clear by mentioning that Visualforce communities are not supported!

| improve this answer | |
  • I am new at Experience Cloud, so I don't really know which community templates are Lightning and which are not. Thanks for clarifying this. – p-p Oct 30 at 18:50

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.