1

I have read a lot of documentation on this, and feel like there's something simple that I am missing that is not allowing the email quick action button/tab to show up on my service case feeds. My company mainly uses Classic mode, and I (as an administrator) am using Lightning mode, but even when I switch back to Classic mode, the email quick action doesn't show up there either.

What I've done:

  1. Email-to-Case is enabled, and routing has been verified
  2. Email Deliverability access is set to All email
  3. Case object feed tracking is enabled
  4. Object Manager > Page Layouts > Account Layout: "Email" quick action field has been added
  5. Object Manager > Salesforce Cases > Salesforce Cases Page Layouts > Case Layout: "Email" quick action field has been added
  6. Double-checked my System Administrator account has "Send Outbound Messages" enabled
  7. My profile has Service Cloud Console checked
  8. Tried creating a new custom layout
  9. I have tested creating a case manually as well as emailing the routing address to create a case. Both work fine, but I can't respond to them.

Is there somewhere other than the Account Layout that I am supposed to add the quick action button? That is the only layout I'm finding.

1 Answer 1

0

Email publisher action is not visible on Case after it is added to the page layout Refer: https://help.salesforce.com/s/articleView?id=000387865&type=1

https://help.salesforce.com/s/articleView?id=000382424&type=1

1
  • 1
    Welcome to Salesforce SE! Whilst this may theoretically answer the question, it would be preferable to include the essential parts of the answer here, and provide the link for reference.
    – identigral
    Commented Aug 18, 2023 at 18:29

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .