2

I got a requirement to create second generation managed package with namespace prefix, I created a developer edition, enabled Devhub and created second generation package, but later the requirement has changed and they wanted an unlocked package, so now when I try to create an unlocked package I get this error. "ERROR running force:package:create: Expected --packagetype=unlocked to be one of: Managed, Unlocked See more help with --help". I tried creating a new developer edition and enabled dev hub and tried to create an unlocked package, still getting the same error. Can someone help me with this, I am fairly new to DX.

1 Answer 1

1

The values for this parameter are case sensitive. It's Unlocked, not unlocked.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .