0

I am working in visual studio code, after deploying the code to org, the changes what I had done is not getting reflected in my org. And when I tried sfdx:Authorize an org, Its taking too much time to respond

sfdx force:auth:web:login --setalias vscodeOrg --instanceurl https://login.salesforce.com --setdefaultusername ended with exit code 1

Please help me

3
  • This is probably down to your network or internet connection rather than VS Code or the SFDX plugin. How many times have you tried and had failures? – Dave Humm Sep 24 '20 at 10:55
  • I had tried too many times, I am able to deploy the code successfully to org, but the changes, that I had made in my code are not getting reflected in my org, when I tried sfdx:Authorize an org, it is taking too much time to respond, – Athira Venugopal Sep 24 '20 at 10:59
  • Try using authorise without any parameters and that should show you the login screen in the browser, you can then deploy by using the -u parameter to specify the user name. – Dave Humm Sep 24 '20 at 11:09
0

First, when you put "Authorize an org" make sure to put your credentials in the window that opens automatically, otherwise it will always fail.

Then, if when deploying your code the changes are not reflected, it may be due to the browser cache. Try refreshing with ctrl + F5 every time, or else, disable the organization cache in "Setup" -> User session settings, that's what worked for me.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.