We are experiencing an issue regarding reply mail management that we couldn't identify the issue. I will use the fake email address as example due to the company policy. The issue we are facing is when client reply to the email, they receive Outlook Undeliverable message instead of receiving the auto-reply we have setup for "Do_Not_Reply_RMC@example.com" . We had a case open with Salesforce support and they explains that this is Outlook's issue. I am just wondering if there's another way to set up the reply email to "Do_Not_Reply_RMC@example.com" as it is required by our company.

Here are some settings we have now:

1.Do_Not_Reply_RMC@example.com has a auto-reply setting with proper message.

2. All the domains are verified.

3. We have tested with both Gmail and Outlook, when reply, Gmail don't receive any message and outlook show as Undeliverable.

4. We have tested to send email directly to Do_Not_Reply_RMC@example.com, we receive the response properly.

5. Even when we were testing with Custom Response within the RMM Response setting, we still receive Undeliverable message in Outlook but Gmail works.

Thank you for your time and help. enter image description here

enter image description here

  • Is "info.example.com" the domain used for your Sender Authentication Package? If you do an nslookup for MX records for "info.example.com", do you get an entry for an ExactTarget mail server? – Macca Sep 21 '20 at 23:32
  • Hello Macca, "info.example.com" is the domain used for sender authentication package, i just ran the nslookup, i do get entries for ExactTarget mail server. – Bryce Mi Sep 22 '20 at 1:21
  • Is your client replying from an email account associated to the domain in question? If so, you may need the company IT department to whitelist the relevant IP address(es) - (this worked for me). – Antonio De Palma Sep 22 '20 at 9:22
  • Thank you, I will try to reach out to the IT department as long as it is not some issue with Marketing Cloud Configuration, – Bryce Mi Sep 22 '20 at 12:25

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.