1

I have created a post on case object record. When any user adds comment to that post, I receive a bell notification like below enter image description here

I have checked if there are any automated process that is firing this but could not find anything. I have also checked support setting but there is no setting that is firing this.

So, is there a way I can turn off this bell notification?

-1

As far as I know, it is possible to turn off the notification from this screen

enter image description here

Click your avatar at the top of the page, and select Settings. Enter Chatter in the Quick Find box, then select Chatter Email Settings or Email Notifications—whichever one appears. From any group page, click Email Me... | Email Settings.

See Guidelines for Managing Your Personal Chatter Email Settingsfor list of all available settings around comments on posts

3
  • But this is for Email Notifications. I need to turn off bell notification for Feed Comment.
    – devforce
    Aug 17 '20 at 11:32
  • 1
    Does this turn off bell notifications for Feed Comment? Go to Setup | Select Salesforce notification | Uncheck Enable in-app Notification and Enable push notification to prevent any notification when using Salesforce.developer.salesforce.com/docs/… Aug 18 '20 at 18:26
  • 1
    This does in fact disable notifications but it does it for entire org and also for both standard and custom notifications. So, it might not be feasible to disable it since we might need this for other object but yes, unchecking this will stop bell notifications.
    – devforce
    Aug 19 '20 at 6:43

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.