0

I ran a bulk csv job via Workbench (workbench.developerforce.com), and it appears to have run successfully. There are two files to download, one (the second one) downloads fine but the first one returns a generic Heroku application error. Any ideas? The other day, I was able to download both files from a job.

Error screenshot

9
  • Could you add some specific details or screenshots? [About the error, may be a sample csv that you uploaded etc.]
    – arut
    Aug 16 '20 at 6:19
  • @arut I didn't upload a csv, I ran a SELECT query using the bulk csv option. There are a lot of records, so the job ended up with two CSV files to download. The first file doesn't download - instead it spins for a while and then results in the generic "Application Error". The second file downloads just fine. I'll get a screenshot of the error, but here's the text: Application error An error occurred in the application and your page could not be served. If you are the application owner, check your logs for details. You can do this from the Heroku CLI with the command heroku logs --tail
    – user87363
    Aug 16 '20 at 16:23
  • so, the generic application error doesn't give out much details. Were you able to check the logs (as mentioned in the error)?
    – arut
    Aug 17 '20 at 4:17
  • This isn't my heroku instance - this is workbench.developerforce.com.
    – user87363
    Aug 17 '20 at 12:57
  • This is quite a generic error. I haven't come across this in the past. In the error page, is "check you logs for details" a hyperlink? If yes, then have you clicked on it to see if there are any instruction to get hold of logs to see what is going on here.
    – arut
    Aug 17 '20 at 13:52

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.