7

We are able to login as a system administrator into the production org of one of our client. The client has sent his own credentials which he used to login. Now we are planning to use the Dev sandbox which is already available in the prod org.

The issue is when we click the login link it opens the login page and prompt me to enter password. the username is already populated suffixed with the sandbox name. i entered the same password which i used it for the prod org but not able to login got incorrect username or password. What would be the issue?

Please note the sandbox which already exists in the client prod org was created by someone else.

Do i need to refresh the sandbox in order to login with the current user credentials which i am using in production org?

enter image description here

  • what is the user name that you are using to login, usually we use username.sandboxname and password as the PRD passowrd. Users can log into the sandbox at test.salesforce.com by appending .sandbox_name to their Salesforce usernames. For example, if a username for a production organization is user1@acme.com, and the sandbox is named “test”, then the modified username to log into the sandbox is user1@acme.com.test. – Rao Apr 1 '14 at 17:18
6

Take a look at this document :

https://help.salesforce.com/HTViewHelpDoc?id=data_sandbox_create.htm&language=en_US

Users can log into the sandbox at https://test.salesforce.com by appending .sandbox_name to their Salesforce usernames. For example, if a username for a production organization is user1@acme.com, and the sandbox is named “test”, then the modified username to log into the sandbox is user1@acme.com.test.

> Note Salesforce automatically changes sandbox usernames, but not passwords.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.