0

I need to get the Security Token so I can test an integration in with Salesforce, but I can't see the "Reset My Security Token" in my profile settings.

I am using the default System Administrator profile which has the "API Enabled" checkbox set to TRUE. Email deliverability is turned on also.

Is there any other settings I'm missing? This is in production, the option is available in the related sandbox.

2
0

It's because there are Login IP ranges enabled for your profile. Remove/delete them-->Reset your security token-->create Login IP Ranges again .

To check the range of IPs enabled:: Go to Profile-->Profile Overview-->Login IP Ranges.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.