2

SFDX suddenly stopped working for any commands. I updated sfdx and its plugins, still its giving same error. I am using same from VS Code, I created scratch org and performed few activities, and after some time it is giving me below error. Tried with packaging commands, VS Code extensions, nothing seems to be working fine.

sfdx force:org:open -u Alias
(node:85908) UnexpectedValueTypeError Plugin: sfdx-cli: Value is not defined
module: @oclif/config@1.15.1
task: runHook prerun
plugin: sfdx-cli
root: C:\Users\UserName\AppData\Local\sfdx\client\7.66.2-4f159a1d07
See more details with DEBUG=*
ERROR running force:org:open:  Value is not defined

SFDX cli version

sfdx-cli/7.66.2-4f159a1d07 win32-x64 node-v12.13.0
1

This was happened because, sfdx-config.json was corrupted(with wrong values).

Ref - https://github.com/forcedotcom/cli/issues/516

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.