0

I tried to add the button in the custom object list view. I've added the button in the search layout too but still the button is not visible in my custom object.can anyone help me how to resolve this issue.... Thanks List view

record

0

Can you please try the following steps again:

Go to the Object>>Look for Search Layouts>>Click on Edit besides the ListView

You will have the buttons listed in the left side box(under Available Buttons) then you will have to move it to the "Selected Buttons" box to see them on the list view which was working fine for mow.

Reference:https://www.greytrix.com/blogs/salesforce/2014/09/24/create-button-for-list-view/

3
  • Thanks Shirsha,I tried that but its no use.my button is still visible in the classic but not in lightning .. – Dinesh Jul 22 '20 at 11:47
  • Strange,I can see the button in the LEX as well.Can you please check if you have any drop down next to the buttons on the listview to see all the selected Buttons.Also,this button is not available for the Recently Viewed Listview in my scenario.So,I would suggest you to check for any other listviews to confirm the same. – Shirisha Pathuri Jul 22 '20 at 14:41
  • I tried that bro,i'm getting that list view button in classic but not in lightning – Dinesh Jul 22 '20 at 14:46

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.