1

I created a project with manifest. When I right click on package.xml and click 'Retrieve source', VSCode is repeatedly giving the following error even after successful authorization of the org: ERROR running force:source:retrieve: core_1.fs.fileExists is not a function.

This is happening only on few projects. When I try to authorize other orgs from the same project, even then it gives the same error.

Any ideas? I have run sfdx update multiple times on the terminal and still no luck.
Alternatively, may I know how to reach the vscode support team?

2
  • 1
    I used to have a similar issue and ended up being a Lightning Component (aura) that did not have a .cmp in the bundle. Try reducing the component types you are fetching. Try "just" apexClass, then add VF pages, etc. one type at a time so you could see if any of them is causing the issue. If so... then you could try to narrow down the list in halves (bi-section) until you find it ;) Jul 22 '20 at 6:11
  • Thanks for the suggestion but it did not work. How can I reach VS code team for help?
    – SF Learner
    Jul 22 '20 at 22:53

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.