0

I have followed the instructions given for downloading Data Loader to a T. Every time I tried to open Data Loader after installation, it would just say I don't have zulu installed and then just close..

I then continued to follow every solution I could, such as setting the JAVA_HOME environmental variable, downloading a different version of Zulu.

But now, after doing those solutions, I am trying to open data loader and it just immediately closes.

I have been reading it could be something related to my Java version being too new, any ideas? I don't think it should be this hard to setup a downloadable application.

0

The new versions of dataloader seems to have additional requirements. I have seen some other that also encounter this error. Suggest instead wasting your time, simply install old version of the product v38 is steady and I'm working with this years without problems.

https://github.com/forcedotcom/dataloader/releases/tag/38.0.1

| improve this answer | |
0

Please find the system requirements to use Data Loader on Windows as below:

>64-bit Microsoft® Windows® 7, Windows 8, or Windows 10
>120 MB of free disk space
>256 MB of available memory
>Zulu OpenJDK version 11

Also,you please make sure to setup the PATH of the JAVA_HOME variable to the directory where the Zulu has been installed.

Please check the considerations doc for more information before installing the dataloader which will help you to fix the issue.

Thank you!

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.