1

I am doing the Salesforce Trailhead Lightning Web Components. After I've created a project, I'm trying to "Authorize an org", but keep on receiving an error saying "API is disabled for this user" as shown below. Ps- I've installed all the necessary extensions required for creating the lightning web component. Can anyone help me out to solve this problem? enter image description here

enter image description here

9
  • 1
    This seems like a permission issue. Somehow API access is disabled for your user. Please check your user's configuration. support.geckoboard.com/hc/en-us/articles/…
    – nchursin
    May 8 '20 at 8:49
  • Also, this error can occur if you are trying to Oauth Login to PE or GE orgs. Please check if you are trying it on the correct org. May 8 '20 at 9:16
  • @rahulgawale Thanks for the reply. Can you please guide me a bit about where can I check that which org I'm trying to Oauth login into? May 8 '20 at 10:52
  • 1
    You don't have to use it. It's just the first link I got with the instruction how to turn on the API access for a user
    – nchursin
    May 8 '20 at 10:56
  • 1
    @rahulgawale I'm using the developer edition org which I guess is alright. But still the same problem. May 8 '20 at 11:36

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.