1

I am trying to assign a tab to the Lightning App, which is part of another unlocked package. However, I am unable to add any tab(standard object or custom objects) to Lightning App. I am getting the following error:

We had trouble processing the request. We've reported the problem to Customer Support with error ID: -1471755171

I can use any object with another lightning apps. If anyone knows a workaround for the same, please let me know.

Thanks in advance!

1
  • 1
    I'm having the very same issue with the same error ID here, right now. Apr 30, 2020 at 20:18

1 Answer 1

0

This is a known issue from Salesforce.

Copying workaround from the official site, which worked for me.

Workaround

The only reasonable workaround is to release the affected entity from the unlocked package. On the org where the package was installed, you can view components. On that page, there should be a "Remove" action next to the component. That will disassociate the component from the package and then should free it to be edited just like any entity in the org.

Reference -

Q. How can I remove metadata from my package?

https://sfdc-db-gmail.github.io/unlocked-packages/faq-unlocked-pkgs.html#remove-md

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .