0

Using workbench to deploy updates to a profile and I am into the following error message:

Permission Import Leads depends on permission(s): Create Lead, Edit Lead

However, Import Leads permission is not active anymore and is still returning the error when attempting to deploy:

enter image description here

Is there some sort of extended commit time for meta data api where it still thinks it's enabled or is there something else I'm missing?

0

Import Leads was in the .profile file under the <userPermissions> tag. The deployment was trying to set permission to true.

<userPermissions>
    <enabled>true</enabled>
    <name>ImportLeads</name>
</userPermissions>
| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.