1

I have created a visualforce page in which the JS "Finalorg.ajax4jsf.javascript.AjaxScript" is loading automatically. How to stop loading it. The version "3_3_3.Finalorg.ajax4jsf.javascript.AjaxScript" is creating vulnerability. How to update the verion of it or stop loading it.Thanks.

1
  • What vulnerability are you referring to?
    – sfdcfox
    Apr 5, 2020 at 19:31

1 Answer 1

1

For the version to be updated, you would need to log a bug with Salesforce.

To remove this script entirely, do not use rerender on any element. This is what triggers the inclusion of this script.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .