0

For as long as I can remember, and using my other friend's laptop when I type words like "Sample Report" as my Field label and press "Tab", the API Name should auto fill as "Sample_Report".

However my current laptop auto fills it as "SampleReport":

enter image description here

Is there a setting to re-enable the underscore fillings?

0

Found out it is due to Browser settings.

In Google Chrome for some reason, pressing 'Tab' makes it auto-complete to "SampleReport"

Whereas, in Firefox, pressing 'Tab' makes it auto-complete to "Sample_Report".

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.